Apologies for the lack of content…

It’s been a fairly tough few days at home, I won’t bore you with the details, but suffice it to say that when my computer refused to behave after the installation of my all-singing all dancing motherboard, I started to get annoyedl

Because it had RAID onboard the mobo, I had to reinstall Win7. Wouldn’t you think by now that these things would be standardised? Then it wouldn’t detect my SB Audigy, which is about as basic a card as you can get. And finally, one of the hard drives that made up the boot drive mirror kicked the bucket. Luckily it’s in warranty, but the people at Seagate are considerably less trusting than those at Western Digital and you have to return the drive and wait a week for a replacement!

But if that wasn’t enough, for no apparent reason that I can see, both of my NAS boxes (both configured as RAID 5 for HA! redunduncy) have decided that they are no longer configured as raid, They all lost all the IP settings and other configuration too. All I can think of is that I created a surge while poking around in the main PC which is in the same room as the NAS boxes.

So – feeling sick, sore from back and shoulder and just generally feeling like crap today! The only plus side is that I definitely know things will improve at some stage. 🙂

Apologies for the moan, I just had to vent somewhere, TTYL, hopefully with some more interesting and news-related content.

Advertisements

~ by Lynn Duffy on March 21, 2011.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

 
%d bloggers like this: